Follow

PSA fo xv6: "If you get errors like "undefined reference to `__udivdi3'", you probably don't have the 32-bit gcc multilib. If you're running Debian or Ubuntu, try installing the gcc-multilib package."

pdos.csail.mit.edu/6.828/2014/

Sign in to participate in the conversation
The Cabal

This is a server created by Jahziel Villasana (aka hapax). He's not sure what he's going to use it for yet...